
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]>    <html class="no-js gt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  
  <!-- Meta Tags -->
  	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<title>Intervista agli All Time Low: L&#039;arte consiste nel reinventarsi</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In occasione del concerto all&#039;Alcatraz di Milano, l&#039;intervista agli All Time Low, in attesa del nuovo album &quot;Last Young Renegade&quot;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642"/>
<meta property="og:locale" content="it_IT"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Intervista agli All Time Low: L&#039;arte consiste nel reinventarsi"/>
<meta property="og:description" content="In occasione del concerto all&#039;Alcatraz di Milano, l&#039;intervista agli All Time Low, in attesa del nuovo album &quot;Last Young Renegade&quot;."/>
<meta property="og:url" content="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642"/>
<meta property="og:site_name" content="Music Attitude"/>
<meta property="article:tag" content="alltimelow"/>
<meta property="article:section" content="AAA_Top Seven Home_AAA"/>
<meta property="article:published_time" content="2017-04-12T10:31:38+02:00"/>
<meta property="article:modified_time" content="2017-04-12T10:37:55+02:00"/>
<meta property="og:updated_time" content="2017-04-12T10:37:55+02:00"/>
<meta property="og:image" content="https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="533"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In occasione del concerto all&#039;Alcatraz di Milano, l&#039;intervista agli All Time Low, in attesa del nuovo album &quot;Last Young Renegade&quot;."/>
<meta name="twitter:title" content="Intervista agli All Time Low: L&#039;arte consiste nel reinventarsi"/>
<meta name="twitter:image" content="https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Music Attitude &raquo; Feed" href="https://www.musicattitude.it/feed"/>
<link rel="alternate" type="application/rss+xml" title="Music Attitude &raquo; Feed dei commenti" href="https://www.musicattitude.it/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Music Attitude &raquo; Intervista agli All Time Low: L&#8217;arte consiste nel reinventarsi Feed dei commenti" href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642/feed"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.musicattitude.it\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='bunyad-shortcodes-css' href='https://www.musicattitude.it/wp-content/plugins/bunyad-shortcodes/css/A.shortcodes.css,qver=4.6.1.pagespeed.cf.Eh2N3RlsdR.css' type='text/css' media='all'/>
<style id='jj-swfoject-style-css' media='all'>div.swfobject_center{text-align:center}div.swfobject_center div.jj_swf_object_container_wrapper{text-align:left;margin-right:auto;margin-left:auto}ul.ul_jj_swfobject,li.li_jj_swfobject{padding:0;margin:0;list-style-type:none}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{margin-left:.5em}.wpcf7-display-none{display:none}div.wpcf7 img.ajax-loader{border:none;vertical-align:middle;margin-left:4px}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css' href='https://www.musicattitude.it/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/A.font-awesome.min.css,qver=1.2.9.pagespeed.cf.YaV9IcR0kC.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://www.musicattitude.it/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/A.simple-line-icons.css,qver=1.2.9.pagespeed.cf.Vxes21-N2q.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://www.musicattitude.it/wp-content/plugins/meks-flexible-shortcodes/css/A.style.css,qver=1.2.9.pagespeed.cf.LLOrFVS54_.css' type='text/css' media='screen'/>
<style id='page-list-style-css' media='all'>.page-list .current_page_item>a{font-weight:bold}.page-list-ext{clear:both}.page-list-ext{*zoom: 1}.page-list-ext:before,.page-list-ext:after{display:table;line-height:0;content:""}.page-list-ext:after{clear:both}.page-list-ext .page-list-ext-item{clear:both;margin:10px 0 30px 0;-webkit-column-break-inside:avoid;page-break-inside:avoid;break-inside:avoid}.page-list-ext .page-list-ext-image{float:left;display:inline;margin:5px 15px 15px 0}.page-list-ext .page-list-ext-title{clear:none}.page-list-cols-2,.page-list-cols-3,.page-list-cols-4,.page-list-cols-5{-webkit-column-gap:30px;-moz-column-gap:30px;column-gap:30px}.page-list-cols-2{-webkit-column-count:2;-moz-column-count:2;column-count:2}.page-list-cols-3{-webkit-column-count:3;-moz-column-count:3;column-count:3}.page-list-cols-4{-webkit-column-count:4;-moz-column-count:4;column-count:4}.page-list-cols-5{-webkit-column-count:5;-moz-column-count:5;column-count:5}@media (max-width:767px){.page-list-cols-2,.page-list-cols-3,.page-list-cols-4,.page-list-cols-5{-webkit-column-count:1;-moz-column-count:1;column-count:1}}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.musicattitude.it/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.3.0.2.pagespeed.cf.APDlwdjyNP.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='tag-groups-css-frontend-structure-css' media='all'>.ui-helper-hidden{display:none}.ui-helper-hidden-accessible{border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.ui-helper-reset{margin:0;padding:0;border:0;outline:0;line-height:1.3;text-decoration:none;font-size:100%;list-style:none}.ui-helper-clearfix:before,.ui-helper-clearfix:after{content:"";display:table;border-collapse:collapse}.ui-helper-clearfix:after{clear:both}.ui-helper-clearfix{min-height:0}.ui-helper-zfix{width:100%;height:100%;top:0;left:0;position:absolute;opacity:0;filter:Alpha(Opacity=0)}.ui-front{z-index:100}.ui-state-disabled{cursor:default!important}.ui-icon{display:block;text-indent:-99999px;overflow:hidden;background-repeat:no-repeat}.ui-widget-overlay{position:fixed;top:0;left:0;width:100%;height:100%}.ui-accordion .ui-accordion-header{display:block;cursor:pointer;position:relative;margin:2px 0 0 0;padding:.5em .5em .5em .7em;min-height:0;font-size:100%}.ui-accordion .ui-accordion-icons{padding-left:2.2em}.ui-accordion .ui-accordion-icons .ui-accordion-icons{padding-left:2.2em}.ui-accordion .ui-accordion-header .ui-accordion-header-icon{position:absolute;left:.5em;top:50%;margin-top:-8px}.ui-accordion .ui-accordion-content{padding:1em 2.2em;border-top:0;overflow:auto}.ui-tabs{position:relative;padding:.2em}.ui-tabs .ui-tabs-nav{margin:0;padding:.2em .2em 0}.ui-tabs .ui-tabs-nav li{list-style:none;float:left;position:relative;top:0;margin:1px .2em 0 0;border-bottom-width:0;padding:0;white-space:nowrap}.ui-tabs .ui-tabs-nav .ui-tabs-anchor{float:left;padding:.5em 1em;text-decoration:none}.ui-tabs .ui-tabs-nav li.ui-tabs-active{margin-bottom:-1px;padding-bottom:1px}.ui-tabs .ui-tabs-nav li.ui-tabs-active .ui-tabs-anchor,.ui-tabs .ui-tabs-nav li.ui-state-disabled .ui-tabs-anchor,.ui-tabs .ui-tabs-nav li.ui-tabs-loading .ui-tabs-anchor{cursor:text}.ui-tabs-collapsible .ui-tabs-nav li.ui-tabs-active .ui-tabs-anchor{cursor:pointer}.ui-tabs .ui-tabs-panel{display:block;border-width:0;padding:1em 1.4em;background:none}</style>
<link rel='stylesheet' id='tag-groups-css-frontend-theme-css' href='https://www.musicattitude.it/wp-content/plugins/tag-groups/css/ui-gray/A.jquery-ui.theme.min.css,qver=4.6.1.pagespeed.cf.sl_x7W_7Xh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='thr_font_0-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300&#038;subset=latin%2Clatin-ext&#038;ver=1.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='thr_font_1-css' href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='thr_font_2-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='thr_style-css' href='https://www.musicattitude.it/wp-content/themes/throne/A.style.css,qver=1.6.1.pagespeed.cf.rgGTpqILYj.css' type='text/css' media='screen'/>
<style id='thr_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thr_responsive-css' href='https://www.musicattitude.it/wp-content/themes/throne/css/A.responsive.css,qver=1.6.1.pagespeed.cf.MnUKWM-2RF.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='thr_child_style-css' href='https://www.musicattitude.it/wp-content/themes/throne-child/A.style.css,qver=screen.pagespeed.cf.Dy348Q-vnC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/A.style.basic.css,qver=4.6.6.pagespeed.cf.e6ejQvDMCu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/A.style-simple-blue.css,qver=4.6.6.pagespeed.cf.6dsEmE1b-9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdreams-gf-opensans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%7COpen+Sans%3A400%7COpen+Sans%3A700&#038;ver=4.6.6' type='text/css' media='all'/>
<style id='meks-ads-widget-css' media='all'>.mks_ads_widget .small li,.mks_ads_widget ul.custom li,.mks_adswidget_ul.small li,.mks_adswidget_ul.custom li{display:inline-block;margin-right:3px;margin-bottom:0}.mks_ads_widget ul.large img,.mks_adswidget_ul.large img{width:300px;height:250px}.mks_ads_widget ul.small img,.mks_adswidget_ul.small img{width:125px;height:125px}.mks_ads_widget ul li a{padding:0;margin:0}</style>
<style id='meks-flickr-widget-css' media='all'>ul.flickr li,.widget ul.flickr li{width:auto;float:left;margin:10px 10px 0 0}ul.flickr a{display:block}ul.flickr img{opacity:.7;filter:alpha(opacity=70)}ul.flickr a:hover img{opacity:1;filter:alpha(opacity=100)}.clear{clear:both}</style>
<style id='meks-author-widget-css' media='all'>.mks_author_widget img{float:left;margin:0 20px 0 0}.mks_author_widget .mks_autor_link_wrap{margin:0;padding:0}</style>
<link rel='stylesheet' id='meks-social-widget-css' href='https://www.musicattitude.it/wp-content/plugins/meks-smart-social-widget/css/A.style.css,qver=1.2.5.pagespeed.cf.OlMrCFipC5.css' type='text/css' media='all'/>
<style id='meks-themeforest-widget-css' media='all'>ul.mks_themeforest_widget_ul li{width:80px!important;height:80px;display:inline-block!important;margin:0 2px 4px 0;padding:0;vertical-align:top}ul.mks_themeforest_widget_ul li img{width:80px;height:80px;margin:0;padding:0}.mks_read_more{text-align:center}.mks_read_more{margin-top:10px}</style>
<style id='wp-paginate-css' media='screen'>.wp-paginate{padding:0;margin:0}.wp-paginate li{display:inline;list-style:none}.wp-paginate a{background:#ddd;border:1px solid #ccc;color:#666;margin-right:4px;padding:4px 8px;text-align:center;text-decoration:none}.wp-paginate a:hover,.wp-paginate a:active{background:#ccc;color:#888}.wp-paginate .title{color:#555;margin-right:4px}.wp-paginate .gap{color:#999;margin-right:4px}.wp-paginate .current{color:#fff;background:#5f87ae;border:1px solid #89adcf;margin-right:4px;padding:4px 8px}.wp-paginate .page{}.wp-paginate .prev,.wp-paginate .next{}.wp-paginate-comments{}.wp-paginate-comments li{}.wp-paginate-comments a{}.wp-paginate-comments a:hover,.wp-paginate-comments a:active{}.wp-paginate-comments .title{}.wp-paginate-comments .gap{}.wp-paginate-comments .current{}.wp-paginate-comments .page{}.wp-paginate-comments .prev,.wp-paginate-comments .next{}</style>
<script type='text/javascript' src='https://www.musicattitude.it/wp-includes/js/swfobject.js,qver=2.2-20120417.pagespeed.jm.PPL4wa9Juw.js'></script>
<script type='text/javascript' src='https://www.musicattitude.it/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script src="https://www.musicattitude.it/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_meks-flexible-shortcodes,_js,_main.js,qver==1.2.9.pagespeed.jc.RKBbEN2TGr.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_VD$t_lqNGh);</script>
<script type='text/javascript' src='https://www.musicattitude.it/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.3.0.2.pagespeed.jm.0Z8coty-2O.js'></script>
<script type='text/javascript' src='https://www.musicattitude.it/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,qver=5.3.0.2.pagespeed.jm.oNWh1ciXYQ.js'></script>
<script type='text/javascript' src='https://www.musicattitude.it/wp-content/plugins/wp-jquery-datatable/js/jquery.dataTables.js,qver=4.6.1.pagespeed.jm._a3go9H5Q2.js'></script>
<script src="https://www.musicattitude.it/wp-content/themes/throne/js/jquery.matchHeight.js,qver==1.6.1+jquery.sidr.js,qver==1.6.1+jquery.fitvids.js,qver==1.6.1+imagesloaded.pkgd.min.js,qver==1.6.1+affix.js,qver==1.6.1.pagespeed.jc.nXq0VhDfgJ.js"></script><script>eval(mod_pagespeed_pgZPcCMn1R);</script>
<script>eval(mod_pagespeed_R2v6iZheN$);</script>
<script>eval(mod_pagespeed_QPzkYxiKct);</script>
<script>eval(mod_pagespeed_KohXQjV$88);</script>
<script>eval(mod_pagespeed_P_HG$xEU7R);</script>
<script type='text/javascript'>var thr_js_settings={"use_lightbox":"","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/www.musicattitude.it\/wp-content\/images\/2016\/12\/logo_musicattitude_retina-1.png","sticky_header_logo":"","sticky_header_logo_retina":""};</script>
<script src="https://www.musicattitude.it/wp-content/themes,_throne,_js,_custom.js,qver==1.6.1+plugins,_audio-player,_assets,_audio-player.js,qver==2.0.4.1.pagespeed.jc.Yy6ABRbGPx.js"></script><script>eval(mod_pagespeed_ZZJgfHkEJV);</script>
<link rel='https://api.w.org/' href='https://www.musicattitude.it/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.musicattitude.it/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.musicattitude.it/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='https://www.musicattitude.it/?p=153642'/>
<link rel="alternate" type="application/json+oembed" href="https://www.musicattitude.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.musicattitude.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642&#038;format=xml"/>
<script>eval(mod_pagespeed_7BWJG4YnRT);</script>
<script type="text/javascript">AudioPlayer.setup("https://www.musicattitude.it/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1",{width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"9a1d0d",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="362855667421135"/><script type="text/javascript">window._se_plugin_version='8.1.6';</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Music Attitude"/>
<meta property="og:locale" content="it_it"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Intervista agli All Time Low: L&#039;arte consiste nel reinventarsi"/>
<meta property="og:url" content="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642"/>
<meta property="og:description" content="In occasione del concerto all&#039;Alcatraz di Milano, l&#039;intervista agli All Time Low, in attesa del nuovo album &quot;Last Young Renegade&quot;."/>
<meta property="og:image" content="https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade.jpg"/>
<!-- /Open Graph Meta Data -->
<style media="screen">#wp_page_numbers ul,#wp_page_numbers li,#wp_page_numbers a{background:#fff;padding:0;margin:0;border:none;text-decoration:none;font-weight:normal;font-style:normal;list-style:none;text-transform:none;text-indent:0;font-variant:normal;text-align:left;line-height:12px;letter-spacing:0;word-spacing:0;font-size:11px;font-family:Arial}#wp_page_numbers{margin-top:10px;width:100%;background:#fff;margin-bottom:10px}#wp_page_numbers ul{width:100%}#wp_page_numbers li{float:left;display:block;margin-bottom:2px}#wp_page_numbers a{padding:3px;padding-left:5px;padding-right:5px;margin-left:2px;margin-right:2px;display:block;color:#333;border:1px solid #bfbfbf}#wp_page_numbers li a:hover{border-color:#ba0000}#wp_page_numbers li.space{padding:6px;padding-left:2px;padding-right:2px}#wp_page_numbers li.first_last_page{font-style:italic}#wp_page_numbers li.active_page a{border-color:#0075b8}#wp_page_numbers li.active_page a:hover{color:#000;text-decoration:underline;border-color:#ba0000}#wp_page_numbers li.page_info{float:left;display:block;padding:3px;padding-left:5px;padding-right:5px;margin-right:2px;color:#666;font-size:11px;border:1px solid #bfbfbf}</style>            <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
            <link rel="amphtml" href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642/amp"/><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
                <style type="text/css">@font-face{font-family:'aslsicons2';src:url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot);src:url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix) format('embedded-opentype') , url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2) format('woff2') , url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff) format('woff') , url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf) format('truetype') , url(https://www.musicattitude.it/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons) format('svg');font-weight:normal;font-style:normal}div[id*="ajaxsearchlite"].wpdreams_asl_container{width:100%;margin:0 0 0 0}div[id*="ajaxsearchliteres"].wpdreams_asl_results div.resdrg span.highlighted{font-weight:bold;color:rgba(217,49,43,1);background-color:rgba(238,238,238,1)}div[id*="ajaxsearchliteres"].wpdreams_asl_results .results div.asl_image{width:70px;height:70px}</style>
                            <script type="text/javascript">if(typeof _ASL!=="undefined"&&_ASL!==null&&typeof _ASL.initialize!=="undefined")_ASL.initialize();</script>
            <link rel="shortcut icon" href="https://www.musicattitude.it/wp-content/images/2016/12/xfavicon.png.pagespeed.ic.YQ91C0LtlR.png" type="image/x-icon"/><link rel="apple-touch-icon" href="https://www.musicattitude.it/wp-content/images/2016/12/xfavicon_apptouch.png.pagespeed.ic.yLIzXS7C03.png"/><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.musicattitude.it/wp-content/images/2016/12/favicon_metroicon.png"/>
<script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);console.log("googletag");})();</script>

<script type="text/javascript">googletag.cmd.push(function(){googletag.defineSlot('/270101883/Outune_300x250_premium',[300,250],'div-gpt-ad-1414406020229-0').addService(googletag.pubads());googletag.enableServices();});</script>
<!--
<script src='https://www3.smartadserver.com/config.js?nwid=1748' type="text/javascript"></script>
<script type="text/javascript">
console.log("qui sas");
console.log(sas);
    sas.setup({ domain: 'https://www3.smartadserver.com', async: true, renderMode: 0});
	//  renderMode define when ads must be rendered :
	//  	- DEFAULT		(0) : as soon as ad is ready
	//  	- READY			(1) : render ads when document is ready
	//  - ON_DEMAND		(2) : user must call sas.callAds()
</script>
-->
<script src='https://www3.smartadserver.com/config.js?nwid=1748' type="text/javascript"></script>
<script type="text/javascript">sas.setup({domain:'https://www3.smartadserver.com',async:true,renderMode:0});</script>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-2726628-83','auto');ga('send','pageview');</script>
</head>


<body class="single single-post postid-153642 single-format-standard thr_body_sidebar_right sticky_on page-builder unknown thr_content_wrapped thr_widget_wrapped">

<div class="body_bg_img">

	<img src="https://www.musicattitude.it/wp-content/images/2016/12/xbg_bn-1.jpg.pagespeed.ic.94rtPhdq_I.jpg" alt="Music Attitude"/>
	</div>

<div class="thr_boxed_no">
	<div class="thr_boxed_wrapper">

<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>
<!--
<div id="smart-ad-header" class="smart-ad">
</div>
-->
<header id="header" class="header full_width clearfix" ">
	<div class="header-main">
				<div class="content_wrapper">		
						<div class="header-main-3">
	<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
	<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://www.musicattitude.it/" title="Music Attitude">
							<img src="https://www.musicattitude.it/wp-content/images/2016/12/xlogo_top_MA.png.pagespeed.ic.s5XrZXGFdZ.png" alt="Music Attitude"/>
					</a>
	</span>

	

</div></div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper navigation_centered">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-137144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137144"><a href="https://www.musicattitude.it/">Home</a></li>
<li id="menu-item-76746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76746"><a href="https://www.musicattitude.it/attualita/news">News</a></li>
<li id="menu-item-136858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136858"><a href="https://www.musicattitude.it/storia-della-musica">Storia della musica</a>
<ul class="sub-menu">
	<li id="menu-item-143631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143631"><a href="https://www.musicattitude.it/anni">Anni</a></li>
	<li id="menu-item-143630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143630"><a href="https://www.musicattitude.it/artisti">Artisti</a></li>
	<li id="menu-item-143220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143220"><a href="https://www.musicattitude.it/generi-musicali">Generi</a></li>
	<li id="menu-item-145415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145415"><a href="https://www.musicattitude.it/migliori-album/">Migliori Album</a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143205"><a href="https://www.musicattitude.it/faq">F.A.Q.</a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143204"><a href="https://www.musicattitude.it/prefazione">Prefazione e Credits</a></li>
</ul>
</li>
<li id="menu-item-143200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143200"><a href="https://www.musicattitude.it/livetune/concerti">Concerti</a></li>
<li id="menu-item-143227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143227"><a href="https://www.musicattitude.it/tag/fotoreport">Foto</a></li>
<li id="menu-item-143201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143201"><a href="https://www.musicattitude.it/tag/scaletta-concerto">Scalette</a></li>
<li id="menu-item-76749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76749"><a href="https://www.musicattitude.it/dischi">Recensioni</a></li>
<li id="menu-item-100608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100608"><a href="https://www.musicattitude.it/tag/dischi-in-uscita-2017">Dischi in uscita</a></li>
<li id="menu-item-145442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145442"><a href="https://www.musicattitude.it/attualita/news/concerti-2017-italia-informazioni-biglietti-date/144127">Calendario Concerti</a></li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://www.musicattitude.it/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..."/>
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">

<div id="smart-ad-masthead">
	
		<script type="text/javascript">sas.call("std",{siteId:132008,pageId:741333,formatId:38762,target:''});</script>
		<noscript>
            <a href="https://www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=132008&pgname=ros&fmtid=38762&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
				<img src="https://www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=132008&pgname=ros&fmtid=38762&visit=m&tmstp=[timestamp]" border="0" alt=""/>
			</a>
		</noscript>

		
</div>

<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>


<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-153642" class="post-153642 post type-post status-publish format-standard has-post-thumbnail hentry category-top-seven-home category-interviste tag-alltimelow">

	<div class="entry-header">

		<h1 class="entry-title">Intervista agli All Time Low: L&#8217;arte consiste nel reinventarsi</h1>
	
					<div class="entry-meta">
								<div class="meta-item date"><i class="icon-clock"></i><span class="updated">6 ore ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://www.musicattitude.it/author/admin">Redazione Musicattitude</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://www.musicattitude.it/livetune/interviste" rel="category tag">Interviste</a></div>			</div>
		
		<div id="socialIndexSingle"><div class="left"><span class="twitterButton"><a href="https://twitter.com/share" class="twitter-share-button external" data-count="horizontal" data-via="https://twitter.com/MusicAttitudeIT" rel="nofollow">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></span></div><div class="right"><span class="facebook-button"><div class="fb-like" data-href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-font="tahoma"></div></span></div><div class="clear"></div></div>		
	</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="486" src="https://www.musicattitude.it/wp-content/images/2017/04/xall-time-low-nuovo-album-last-young-renegade-730x486.jpg.pagespeed.ic.PHXQ4QiN8h.jpg" class="attachment-thr-layout-a size-thr-layout-a wp-post-image" alt="all-time-low-nuovo-album-last-young-renegade" srcset="https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade-730x486.jpg 730w, https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade-250x167.jpg 250w, https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade-768x512.jpg 768w, https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade-660x440.jpg 660w, https://www.musicattitude.it/wp-content/images/2017/04/all-time-low-nuovo-album-last-young-renegade.jpg 800w" sizes="(max-width: 730px) 100vw, 730px"/>
		
			</div>
	

  
	<div class="entry-content">
		<p>A due anni dal loro ultimo sold out italiano, lunedì 10 aprile 2017, abbiamo avuto il piacere e l’onore di fare due chiacchiere con Alex Gaskarth e Jack Barakat degli <a href="https://it.wikipedia.org/wiki/All_Time_Low" class="external" rel="nofollow"><strong>All Time Low</strong></a> che, prima di calcare il palco dell’Alcatraz per <strong>un altro show sold out</strong>, ci hanno svelato qualcosa sul loro prossimo disco “Last Young Renegade”, in uscita il 2 giugno per Fueled By Ramen. Se invece volete sapere com’è andato il concerto, trovate <a href="https://www.musicattitude.it/livetune/concerti/all-time-low-foto-concerto-milano-10-aprile-2017/153467" target="_blank"><strong>qui</strong></a> il report e le foto.</p>
<p><strong>L’artwork del vostro nuovo album contiene un sacco di elementi apparentemente diversissimi tra loro, quali un polpo, un dragone e un’automobile, che immagino assumano però un significato simbolico, non è così? </strong><br/>
Alex: Si, esatto. Ognuna di queste figure si lega ad uno o più brani perché l’artwork, essendo stato ideato successivamente, parte proprio da quelle che sono le varie tematiche trattate all’interno dell’album. Oddio, nessuno dei nostri testi parla di acqua [ride], quindi il polpo rappresenta un senso di oppressione, quasi di asfissia. Potete vedere poi una macchina, che simboleggia un viaggio, una musa, un dragone che si fa simbolo di un comportamento distruttivo e ancora dei diavoletti. Sam Spratt è stato in grado di dare ad ogni traccia una nuova veste grafica e di combinarle tra di loro, creando così una meravigliosa visione d’insieme. È stato davvero bravo.</p>
<p><strong>Abbiamo già visto l’automobile in “Dirty Laundry” e “Last Young Renegade”, potremmo quindi avvistare gli altri simboli nei prossimi video?</strong><br/>
Alex: Si, è probabile. Tra l’altro, questi due video sono in qualche modo connessi tra loro, dobbiamo ancora pensarci ma è possibile che anche i prossimi lo siano.</p>
<p><strong>Alex, hai descritto il nuovo album come un viaggio che ha come ultima meta la realizzazione di se stessi. Come se ogni traccia rappresentasse una diversa parte di noi, di quello che siamo.</strong><br/>
Alex: Bravissima, hai centrato il punto. C’è questo personaggio che intraprende un viaggio e durante il suo percorso si ritrova a vivere un sacco di esperienze, anche negative, e si scopre capace di affrontare le difficoltà, di riconoscere tutto ciò di cui non ha bisogno e lasciarselo indietro. Ogni brano rappresenta quindi una tappa di questo viaggio che, nella vita, tutti ci ritroviamo ad affrontare. Mi sembrava un buon punto di partenza per l’album.<br/>
Jack: Le persone sono dinamiche, cambiano. Per cui ogni traccia rappresenta una diversa fase della vita, una sfumatura che poi forma quella che è la personalità di un individuo.</p>
<p><strong>Quanto ci avete impiegato a scrivere e registrare questo nuovo lavoro?</strong><br/>
Alex: La creazione di questo disco ci ha tenuti occupati per circa un anno. Sebbene le registrazioni siano durate solo tre o quattro mesi, c’è voluto più tempo per capire che impronta volessimo dargli.</p>
<p><strong>Siete stati anche in tour l’anno scorso, proprio non vi fermate mai?</strong><br/>
Jack: A dire il vero l’anno scorso i nostri tour sono stati più brevi del solito, quindi abbiamo avuto più tempo a disposizione.<br/>
Alex: Io comunque riesco a lavorare anche quando siamo in tour. Manteniamo viva la nostra creatività e ci teniamo impegnati.</p>
<p><strong>A giudicare da quello che abbiamo ascoltato finora, possiamo affermare che il vostro sound è cambiato ancora una volta. “Future Hearts”, pubblicato nel 2015, si distaccava già dai precedenti lavori. Poi avete detto di aver ascoltato molto David Bowie, Prince e George Michael. In che modo questi artisti vi hanno influenzati nella stesura del nuovo materiale?</strong><br/>
Alex: Sebbene si distacchi dai precedenti e segua una sorta di processo di maturazione che partiva da “Future Hearts”, credo che questo album rispecchi fortemente la nostra identità. Al contempo, però, c’era in noi la voglia di sperimentare, così abbiamo aggiunto dei suoni che alla fine ci hanno aiutato a definire la visione complessiva dell’album.</p>
<p><strong>Come ha risposto il pubblico a “Dirty Laundry” e “Last Young Renegade”? </strong><br/>
Alex: Il responso del pubblico è stato meraviglioso. Penso che inizialmente ci sia stata una perplessità generale, poiché hanno entrambi un sound diverso e inaspettato.<br/>
Jack: E questo era esattamente quello che ci aspettavamo, cioè che il pubblico non si aspettasse l’inaspettato [ride].<br/>
Alex: Era questo l’effetto che volevamo creare. Non vorremmo mai diventare prevedibili o, peggio, banali. Perché se si rimanesse sempre uguali, si rischierebbe di svanire e far perdere interesse. Se non ci si evolvesse musicalmente, la gente continuerebbe ad ascoltare le vecchie produzioni, e allora non ci sarebbe motivo di dar vita a nulla di nuovo.</p>
<p>L’arte consiste nel reinventarsi ogni volta, nello spingersi ogni volta oltre i limiti precedentemente fissati. E noi siamo stati molto fortunati perché, dopo aver attraversato questa fase iniziale di shock, i nostri fans si sono ripresi e hanno iniziato ad apprezzare questi due nostri brani. E questo è davvero gratificante perché abbiamo dato il massimo per la realizzazione di quest’album, dalla musica, ai video, passando anche per la grafica. Vogliamo offrire al pubblico una via di fuga, un qualcosa in cui immergersi completamente per dimenticare il mondo esterno, una colonna sonora per un viaggio notturno in macchina.<br/>
Jack: Lo abbiamo fatto per i fans, ma anche per noi stessi. Noi siamo sempre in giro, sempre in tour, ed è importante per noi creare uno spettacolo quanto più diversificato possibile.</p>
<p><strong>Siete stati parte della famiglia di Hopeless Records per moltissimi anni, ma qualche mese fa avete firmato un contratto con Fueled By Ramen. Come vi sentite e come è avvenuto questo cambiamento?</strong><br/>
Jack: Non dirò che è un qualcosa che abbiamo sempre desiderato, ma sicuramente un’idea che ci ronza in testa da una vita. Abbiamo sempre adorato Fueled By Ramen, era l’etichetta che sognavamo già a tredici anni, quindi un po’ di tempo fa. Sapevamo che era adatta a noi, che prima o poi sarebbe diventata il nostro posto nel mondo, perché le band che ne compongono il roster, tra cui Fall Out Boy, Jim Class Heroes e Panic! At The Disco sono quelle con cui siamo cresciuti, quelle che abbiamo sempre idolatrato. È il posto in cui per anni abbiamo desiderato di essere, ma prima non era ancora il nostro momento. Adesso lo è, quindi eccoci qui.</p>
<p>Alex: Per altro, la cosa più bella è che è stata una decisione che abbiamo preso insieme. Il nostro contratto con la Hopeless Records è scaduto l’anno scorso, quindi abbiamo iniziato a valutare le varie opportunità. A loro piaceva il nostro modo di lavorare, a noi piaceva il modo in cui loro trattano gli artisti. Hanno un roster fantastico e credo sia dovuto al fatto che lasciano gli artisti liberi di definire la loro identità. Ed è importantissimo per noi, che siamo una band da quattordici anni ormai, avere un’etichetta che ci lasci seguire la direzione che noi stessi riteniamo più opportuna.<br/>
Jack: Quindi un anno e mezzo fa abbiamo fatto una chiacchierata con loro, gli abbiamo sottoposto le nostre idee e loro le hanno approvate, dicendoci che era esattamente quello che si aspettavano da noi. Avevamo la stessa visione delle cose.</p>
<p><strong>Alla Bush Hall di Londra avete iniziato a suonare dei brani dai vostri primi album, come “The Beach” e “That Girl’s A Straight Up Hustler”, ma vi siete fermati dopo pochi secondi. Come mai non li avete inseriti nella setlist delle date successive? </strong><br/>
Jack: È che non sappiamo più suonarle [ride, ma secondo me non scherza].<br/>
Alex: È stato tutto molto improvvisato, erano anni che non suonavamo quei pezzi quindi è stato un po’ strano. I motivi per cui non inseriamo brani così vecchi però sono due: il primo è che vogliamo sempre dar spazio a quelli più recenti, e il secondo è che, purtroppo, una buona parte del pubblico non li conosce. In quel caso si trattava di un secret show di 400 persone, sapevamo di dividere la Bush Hall con i nostri fans più accaniti che avrebbero sicuramente cantato e apprezzato.<br/>
Jack: Come abbiamo detto prima, abbiamo quattordici anni di esperienza alle spalle, ma al concerto ci sarà sempre chi ci ha scoperti un mese o una settimana prima ed è una cosa che dobbiamo prendere in considerazione.</p>
<p><strong>Ho un’ultima domanda per voi, che mi è venuta in mente l’altro giorno mentre ascoltavo “Missing You”: cosa direste a qualcuno che non ha ancora trovato il suo posto nel mondo?</strong><br/>
Alex: Di continuare a cercarlo, spingersi oltre i limiti che ci si è imposti da soli. Quella canzone parla proprio di questo, di conoscere sé stessi. La vita ci porrà sempre di fronte a delle difficoltà, a volte non avremo idea di come superarle. Non tutto è semplice come vorremmo che fosse, ma bisogna rendersi conto che va bene anche così. Continuare a combattere, è questo che speriamo abbia voglia di fare chiunque ascolti quel brano.</p>
<p><strong>Bene ragazzi, il mio lavoro qui è finito. Non vediamo l’ora di ascoltare “Last Young Renegade” nella sua integrità. Grazie mille per la disponibilità, speriamo di rivedervi presto! </strong><br/>
Alex, Jack: Grazie mille a te per il tuo tempo, alla prossima!</p>
<p>Andrea Alexa Damanti</p>
<p><iframe width="730" height="411" src="https://www.youtube.com/embed/zdXNNw4947U?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				
					<div class="meta-tags">
				<a href="https://www.musicattitude.it/tag/alltimelow" rel="tag">alltimelow</a>			</div>
			</div>
	
	
<div class="clear"></div>	
</article>

	
</div>
<div class="post-share">
		<span class="text">CONDIVIDI</span>

		<span class="share-links">

			<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642" class="fa fa-google-plus external" title="Share on Google+" rel="nofollow">
				<span class="visuallyhidden">Google+</span></a>

			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642&amp;media=https%3A%2F%2Fwww.musicattitude.it%2Fwp-content%2Fimages%2F2017%2F04%2Fall-time-low-nuovo-album-last-young-renegade.jpg" class="fa fa-pinterest external" title="Share on Pinterest" rel="nofollow">
				<span class="visuallyhidden">Pinterest</span></a>

			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642" class="fa fa-linkedin external" title="Share on LinkedIn" rel="nofollow">
				<span class="visuallyhidden">LinkedIn</span></a>

			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642&amp;name=Intervista+agli+All+Time+Low%3A+L%26%238217%3Barte+consiste+nel+reinventarsi" class="fa fa-tumblr external" title="Share on Tumblr" rel="nofollow">
				<span class="visuallyhidden">Tumblr</span></a>

			<a href="mailto:?subject=Intervista%20agli%20All%20Time%20Low%3A%20L%26%238217%3Barte%20consiste%20nel%20reinventarsi&amp;body=https%3A%2F%2Fwww.musicattitude.it%2Flivetune%2Finterviste%2Fall-time-low-nuovo-album-last-young-renegade%2F153642" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>

		</span>
	</div><div class="img-policy">
			<strong>Musicattitude.it</strong>
			<ul>
				<li>utilizza solo immagini fotografiche rese disponibili a fini promozionali (“for press use”) da case discografiche e uffici stampa</li>
				<li>usa le immagini per finalità di critica ed esercizio del diritto di cronaca, in modalità degradata conforme alle prescrizioni della legge sul diritto d'autore, utilizzate ad esclusivo corredo dei propri contenuti informativi</li>
				<li>accetta solo fotografie non esclusive, destinate a utilizzo su testate e, quindi, libere da diritti pubblica immagini fotografiche dal vivo concesse in utilizzo da fotografi dei quali viene riportato il copyright.</li>
			</ul>
			<br>
			<strong>Segnalazioni</strong>
			<p>Vogliate segnalarci immediatamente la eventuali presenza di immagini non rientranti nelle fattispecie di cui sopra, per una nostra rapida valutazione e, ove confermato l’improprio utilizzo, per una immediata rimozione.</p>
		</div>
</div>
<div id="sidebar">
	<div class="sidebar-cerca-artista">
		<div class="label-cerca-artista">CERCA ARTISTA</div>
		<form role="search" method="get" id="super_searchform" class="searchform" action="https://www.musicattitude.it">

    <input type="hidden" name="archive_template" value="search.php"/>

    <div class="input-group">
        <input type="text" class="form-control" value="" name="s" id="s" placeholder="">
                    <span class="input-group-btn">
                <input id="in_post_type" type="hidden" name="post_type" value="artisti"/>
                <input id="searchsubmit" class="btn btn-default" type="submit" value="Cerca">
            </span>
            </div>
</form>	</div>
	
	<script type="text/javascript">sas.call("std",{siteId:132008,pageId:741333,formatId:38750,target:''});</script>
	<noscript>
        <a href="https://www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=132008&pgname=ros&fmtid=38750&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
            <img src="https://www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=132008&pgname=ros&fmtid=38750&visit=m&tmstp=[timestamp]" border="0" alt=""/>
		</a>
	</noscript>

	

	<!-- Print all recent news --->
	<div class="sidebar-recent-news"><div id="last-news" class="tit_recenti">ARTICOLI RECENTI</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Articoli recenti</h2>		<ul>
					<li>
				<a href="https://www.musicattitude.it/attualita/news/visarno-arena-informazioni-festival-firenze-2017/153648">L&#8217;estate alla Visarno Arena, la presentazione dei festival di Firenze</a>
						</li>
					<li>
				<a href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642">Intervista agli All Time Low: L&#8217;arte consiste nel reinventarsi</a>
						</li>
					<li>
				<a href="https://www.musicattitude.it/livetune/concerti/max-gazze-foto-concerto-milano-11-aprile-2017/153575">Max Gazzè, le foto del concerto a Milano dell&#8217;11 aprile 2017</a>
						</li>
					<li>
				<a href="https://www.musicattitude.it/livetune/interviste/marcus-king-band-concerto-milano-2017/153536">Intervista alla Marcus King Band, il giovane talento del blues nordamericano</a>
						</li>
					<li>
				<a href="https://www.musicattitude.it/attualita/news/morgan-lascia-amici-2017/153616">Amici 2017, Morgan abbandona il programma</a>
						</li>
				</ul>
		</div>		<div id="last-interviews" class="tit_recenti">ULTIME INTERVISTE</div><div id="recent-posts-2" class="widget widget_recent_entries"><ul><li><a href="https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642">Intervista agli All Time Low: L'arte consiste nel reinventarsi</a></li><li><a href="https://www.musicattitude.it/livetune/interviste/marcus-king-band-concerto-milano-2017/153536">Intervista alla Marcus King Band, il giovane talento del blues nordamericano</a></li><li><a href="https://www.musicattitude.it/livetune/interviste/umberto-tozzi-raccolta-quarantanni-che-ti-amo/153096">Umberto Tozzi presenta la raccolta Quarant'anni che Ti Amo</a></li><li><a href="https://www.musicattitude.it/livetune/interviste/levante-stanze-stupefacenti-nuovo-album/152961">Intervista a Levante: vi porto tra le mie dodici stanze stupefacenti</a></li><li><a href="https://www.musicattitude.it/livetune/interviste/paola-turci-secondo-cuore-nuovo-album/152955">Intervista a Paola Turci: la bellezza è la capacità di sorridere dopo un dolore</a></li></ul></div><div id="last-album" class="tit_recenti">ULTIMI DISCHI</div><div id="recent-posts-2" class="widget widget_recent_entries"><ul><li><a href="https://www.musicattitude.it/dischi/brian-may-kerry-ellis-golden-days/153602">Brian May & Kerry Ellis - Golden Days</a></li><li><a href="https://www.musicattitude.it/dischi/deep-purple-infinite/153593">Deep Purple - InFinite</a></li><li><a href="https://www.musicattitude.it/dischi/eclipse-monumentum/153481">Eclipse - Monumentum</a></li><li><a href="https://www.musicattitude.it/dischi/night-ranger-dont-let-up/153470">Night Ranger - Don't Let Up</a></li><li><a href="https://www.musicattitude.it/dischi/nine-shrines-misery-ep-recensione/153426">Nine Shrines – Misery</a></li></ul></div><div id="last-playlist" class="tit_recenti">PLAYLIST</div><div id="recent-posts-2" class="widget widget_recent_entries"><ul><li><a href="https://www.musicattitude.it/dischi/pallbearer-without-waves-dodecahedron-countdown-25/152974">The Heavy Countdown #25: Pallbearer, Without Waves, Dodecahedron</a></li><li><a href="https://www.musicattitude.it/attualita/news/clash-40-anni-storia-punk-sex-pistols/153249">The Clash, 40 anni dal debutto e qualche altro pezzo di storia punk</a></li><li><a href="https://www.musicattitude.it/attualita/news/giorgio-moroder-playlist-fuorisalone-2017/153209">Giorgio Moroder, la playlist per prepararsi al DJ Set di chiusura del Fuorisalone</a></li><li><a href="https://www.musicattitude.it/attualita/news/maledetti-italiani-marzo-2017/153194">Maledetti Italiani - Marzo 2017</a></li><li><a href="https://www.musicattitude.it/attualita/news/layne-staley-alice-in-chains-morte-anniversario/153061">Layne Staley, ricordo della rockstar sincera (e playlist dedicata)</a></li></ul></div><div id="last-blog" class="tit_recenti">BLOG</div><div id="recent-posts-2" class="widget widget_recent_entries"><ul><li><a href="https://www.musicattitude.it/attualita/news/giorgio-moroder-playlist-fuorisalone-2017/153209">Giorgio Moroder, la playlist per prepararsi al DJ Set di chiusura del Fuorisalone</a></li><li><a href="https://www.musicattitude.it/attualita/news/gianluca-grignani-45-anni-rockstar-mancata/153214">Gianluca Grignani, i 45 anni di un'autentica star mancata</a></li><li><a href="https://www.musicattitude.it/attualita/news/layne-staley-alice-in-chains-morte-anniversario/153061">Layne Staley, ricordo della rockstar sincera (e playlist dedicata)</a></li><li><a href="https://www.musicattitude.it/attualita/news/jovanotti-25-anni-lorenzo-1992/152987">Jovanotti, 25 anni di Lorenzo 1992</a></li><li><a href="https://www.musicattitude.it/attualita/news/groove-metal-playlist-canzoni/150268">Le migliori canzoni groove metal di sempre</a></li></ul></div></div>	
	
	<div class="genere-artista">
					<h3><a href="/category/"></a></h3>
					</div>
	
	<!--
	<script type="text/javascript">
		sas.call("std", {
			siteId:		132008,	// 
			pageId:		741333,	// Pagina : MusicAttitude/ros
			formatId: 	38768,	// Formato : Half_Page 300x600
			target:		''	// Targeting
		});
	</script>
	<noscript>
		<a href="https://www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=132008&pgname=ros&fmtid=38768&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
			<img src="https://www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=132008&pgname=ros&fmtid=38768&visit=m&tmstp=[timestamp]" border="0" alt="" />
		</a>
	</noscript>
	-->

	<script type="text/javascript">sas.call("std",{siteId:132008,pageId:741333,formatId:38752,target:''});</script>
	<noscript>
        <a href="https://www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=132008&pgname=ros&fmtid=38752&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
            <img src="https://www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=132008&pgname=ros&fmtid=38752&visit=m&tmstp=[timestamp]" border="0" alt=""/>
		</a>
	</noscript>

</div>
</section>

</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="text-3" class="widget footer-col one-third widget_text">			<div class="textwidget"><div class="fb-page fb_iframe_widget" data-href="https://www.facebook.com/MusicAttitudeOfficial" data-tabs="timeline" data-height="270px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" fb-xfbml-state="rendered" fb-iframe-plugin-query="adapt_container_width=true&amp;app_id=278617932338032&amp;container_width=0&amp;height=270&amp;hide_cover=false&amp;href=https%3A%2F%2Fwww.facebook.com%2FMusicAttitudeOfficial%2F&amp;locale=it_IT&amp;sdk=joey&amp;show_facepile=true&amp;small_header=false&amp;tabs=timeline"><span style="vertical-align: bottom; width: 340px; height: 270px;"><iframe name="f20090b46795528" width="1000px" height="270px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:page Facebook Social Plugin" src="https://www.facebook.com/v2.5/plugins/page.php?adapt_container_width=true&amp;app_id=278617932338032&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FiPrOY23SGAp.js%3Fversion%3D42%23cb%3Df2f7987e14c015c%26domain%3Dwww.musicattitude.it%26origin%3Dhttp%253A%252F%252Fwww.musicattitude.it%252Ff823ba94209c6%26relation%3Dparent.parent&amp;container_width=0&amp;height=270&amp;hide_cover=false&amp;href=https%3A%2F%2Fwww.facebook.com%2Foutune%2F&amp;locale=it_IT&amp;sdk=joey&amp;show_facepile=true&amp;small_header=false&amp;tabs=timeline" style="border: none; visibility: visible; width: 340px; height: 270px;" class=""></iframe></span></div></div>
		</div><div id="text-4" class="widget footer-col one-third widget_text">			<div class="textwidget"><a class="twitter-timeline external" href="https://twitter.com/MusicAttitudeIT" data-widget-id="521452747783016448" rel="nofollow">Tweets di @MusicAttitudeIT</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="wpb_widget-2" class="widget footer-col one-third widget_wpb_widget"><h4 class="widget-title"><span>Tag</span></h4><div id='cop_tag_container'><div class='single_tag'><a href='https://www.musicattitude.it/tag/concerti-bologna-2017'>concerti bologna 2017</a></div><div class='single_tag'><a href='https://www.musicattitude.it/tag/concerti-italia-2017'>concerti italia 2017</a></div><div class='single_tag'><a href='https://www.musicattitude.it/tag/concerti-milano-2017'>concerti milano 2017</a></div><div class='single_tag'><a href='https://www.musicattitude.it/tag/concerti-roma-2017'>concerti roma 2017</a></div><div class='single_tag'><a href='https://www.musicattitude.it/tag/dischi-in-uscita-2017'>dischi in uscita 2017</a></div></div></div>		 
	<div class="smart-ad-footer" style="display:flex; width:100%;">
	
		<script type="text/javascript">sas.call("std",{siteId:132008,pageId:741333,formatId:39291,target:''});</script>
		<noscript>
			<a href="https://www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=132008&pgname=ros&fmtid=39291&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
				<img src="https://www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=132008&pgname=ros&fmtid=39291&visit=m&tmstp=[timestamp]" border="0" alt=""/>
			</a>
		</noscript>

	</div>

	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="foot_menu">
			<ul id="thr_footer_menu" class="shl-footer-menu"><li id="menu-item-9331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9331"><a href="https://www.musicattitude.it">Home</a></li>
<li id="menu-item-9359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9359"><a href="https://www.musicattitude.it/disclaimer">Disclaimer</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9357"><a href="https://www.musicattitude.it/business-contact">Contatti</a></li>
<li id="menu-item-9388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9388"><a href="https://www.musicattitude.it/informativa-privacy">Privacy</a></li>
<li id="menu-item-116205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116205"><a href="https://www.musicattitude.it/informativa-cookies">Cookies</a></li>
<li id="menu-item-10435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10435"><a href="https://www.musicattitude.it/pubblicita">Pubblicita&#8217;</a></li>
</ul>			</div>
			<div class="ntk_copyright">
				© 2016-2017 MusicAttitude - testata giornalistica registrata presso il Tribunale di Bologna | aut. numero 8454 - P.I. 00885790147 - Riproduzione Vietata. Created by <a href="http://www.netkomgroup.it" target="_blank" class="external" rel="nofollow">Netkom-group</a>.			</div>		
		</div>
	</div>
	</footer>

</div>
</div>
<div class="meta-share meta-item  is_bxd ">
	
	<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642&amp;t=Intervista agli All Time Low: L&#8217;arte consiste nel reinventarsi"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642&amp;text=Intervista agli All Time Low: L&#8217;arte consiste nel reinventarsi"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://www.musicattitude.it/livetune/interviste/all-time-low-nuovo-album-last-young-renegade/153642"></a></li>		</ul>
	</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>




<script type="text/javascript">jQuery(document).ready(function(){jQuery.post("https://www.musicattitude.it/wp-admin/admin-ajax.php",{action:"entry_views",_ajax_nonce:"8576a19dbe",post_id:153642});});</script>
        <script>jQuery(document).ready(function($){$('#super_searchform select#post-type-selector').live('change',function(e){e.preventDefault();if($('#super_searchform input#s').val()!=''&&$('#super_searchform select#post-type-selector').val()!=''){$('#super_searchform').submit();}else{$('#super_searchform input#s').focus();}})});</script>
        <script type='text/javascript' src='https://www.musicattitude.it/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,qver=3.51.0-2014.06.20.pagespeed.jm.RVBOol6lkO.js'></script>
<script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/www.musicattitude.it\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Per favore dimostra che non sei un robot."}},"sending":"Invio..."};</script>
<script src="https://www.musicattitude.it/wp-content,_plugins,_contact-form-7,_includes,_js,_scripts.js,qver==4.5.1+wp-includes,_js,_jquery,_ui,_core.min.js,qver==1.11.4+wp-includes,_js,_jquery,_ui,_widget.min.js,qver==1.11.4+wp-includes,_js,_jquery,_ui,_tabs.min.js,qver==1.11.4+wp-includes,_js,_jquery,_ui,_accordion.min.js,qver==1.11.4.pagespeed.jc.LBTLWgH9FQ.js"></script><script>eval(mod_pagespeed_oMSxtge5W9);</script>
<script>eval(mod_pagespeed_Dk2M868_qS);</script>
<script>eval(mod_pagespeed_kTL1ZJM98_);</script>
<script>eval(mod_pagespeed_nub13NtUVO);</script>
<script>eval(mod_pagespeed_jvWpbI1d8x);</script>
<script type='text/javascript'>var ajaxsearchlite={"ajaxurl":"https:\/\/www.musicattitude.it\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.musicattitude.it\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};var ASL={"ajaxurl":"https:\/\/www.musicattitude.it\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.musicattitude.it\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","version":"4660"};</script>
<script src="https://www.musicattitude.it/wp-content,_plugins,_ajax-search-lite,_js,_min,_jquery.ajaxsearchlite.min.js,qver==4.6.6+wp-includes,_js,_wp-embed.min.js,qver==4.6.1.pagespeed.jc.ZIDCBJnWst.js"></script><script>eval(mod_pagespeed_OUmc9NEQih);</script>
<script>eval(mod_pagespeed_MRcHh9bZxf);</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=362855667421135&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
</body>
</html>
